Probleme mit verbauter Rückfahrkamera

  • Hallo zusammen,
    ich habe einen Kia Cee'd ED 7 von 12/2011.
    Seit ca 3 Wochen ist die Rückfahrkamera nur noch eingeschränkt nutzbar.
    Sprich, wenn ich den Rückwärtsgang einlege ertönt das gewohnte 'Piep'.
    Die Linien sind zu sehen, aber der Bildschirm bleibt vorerst schwarz.
    Erst nach etwa 20-30 Sekunden erscheint das
    Bild, obwohl das System längst hochgefahren ist. Wenn man dann erneut nach vor- und zurücksetzen den Rückwärtsgang
    einlegt erscheint das Kamerabild unmittelbar nach dem 'Piep'.
    Hat schon mal jemand ein ähnliches Problem gehabt und n Tipp wie ich das
    wieder ins Lot bringen kann. Kia selbst sagt, dass die
    Audioeinheit aus der Garantiezeit raus ist. :(
    Vielen Dank schon mal!!

  • Schönen Abend


    Darf ich fragen, ob du schon das Problem gelöst hast ?
    Bei mir ist es so, dass ich auch mal ein Problem mit meiner Kamera am Auto hatte. Leider war bei mir nichts mehr zu machen, war wohl alles kaputt und ich musste mir ne neue anschaffen. Hab mir damals einige Shops im Netz angeguckt und muss sagen, dass es wirklich mega viele Angebote gibt. Ich selber hab mich im Endeffekt für http://www.autoteileprofi.ch/ entschlossen. Da habe ich dann auch meine Kamera her :) Der Preis war relativ gut und an der Qualität kann man auch nichts aussetzen.


    Jedenfalls aber ist es so, dass man am besten bei solchen Problemen zum Fachmann geht - der kann einem am besten helfen und vor allem steht man dann einfach auf der sicheren Seite.


    Gebe Rückmeldung wenn du ne Lösung hast :)

    Der Mut ist wie ein Regenschirm. Wenn man ihn am dringendsten braucht, fehlt er einem.

  • Hey,


    natürlich darf man fragen. Leider lautet die Antwort nein. Das Problem ist noch nicht behoben.
    Danke für den Tipp mit dem Shop, aber die Suchfunktion wirft keine passenden Ersatzteile aus.
    Der Fachmann meines Vertrauens möchte leider schon 3.700€ für die Audioeinheit + Einbau und wenn ich ehrlich bin ist es mir das eindeutig zu viel.

  • Hallo zusammen, hatte das gleiche Problem, das der Bildschirm schwarz wird und die Kamera nicht mehr funktioniert hat, hab dann die kamera ausgebaut und geöffnet, fazit durch feuchtigkeit und korrosion defekt. Hab irgendwie dann bei ebay für 150 euro ne neue gekauft und verbaut habe diedkamera modell 957609 1h100 gegen eine 957609 1h000 ausgetauscht passtpund fu ktioniert wunderbar

  • Hallo Macmoerpel,


    Ich habe das gleiche Problem. Hast du vielleicht eine Skizze wie man am besten es macht ? Ich meine Verkleidung Abbau usw. Ich möchte wenig kaputt machen und natürlich richtig die Sachen angehen.Vielen Dank für jede Hilfe!